<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='https://www.w3.org/1999/xhtml' xmlns:b='https://www.google.com/2005/gml/b' xmlns:data='https://www.google.com/2005/gml/data' xmlns:expr='https://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/1243919952-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://www.strategicsourceror.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.strategicsourceror.com/2020/06/the-ubiquitous-supply-chain-part-ii.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="The Strategic Sourceror - Atom" href="https://www.strategicsourceror.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="The Strategic Sourceror - RSS" href="https://www.strategicsourceror.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="The Strategic Sourceror - Atom" href="https://www.blogger.com/feeds/7018230518319999846/posts/default" />

<link rel="alternate" type="application/atom+xml" title="The Strategic Sourceror - Atom" href="https://www.strategicsourceror.com/feeds/3209451343384609799/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/107810384-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-6hSwRvL8hFk/XuuJENQEfTI/AAAAAAAAHVU/M_ZI9hquiA85RsNB0QoR0KTHLrApT0OhQCLcBGAsYHQ/s400/vaccinated-supply-chain.jpg' rel='image_src'/>
<meta content='https://www.strategicsourceror.com/2020/06/the-ubiquitous-supply-chain-part-ii.html' property='og:url'/>
<meta content='The Ubiquitous Supply Chain, Part II' property='og:title'/>
<meta content='StrategicSourceror: the source for strategic sourcing tips, procurement news, and category management SME from Source One’s procurement consultants' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-6hSwRvL8hFk/XuuJENQEfTI/AAAAAAAAHVU/M_ZI9hquiA85RsNB0QoR0KTHLrApT0OhQCLcBGAsYHQ/w1200-h630-p-k-no-nu/vaccinated-supply-chain.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<!-- [ Meta Tag SEO ] -->
<meta charset='utf-8'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<meta content='ohvu_npH4AHUcEpiJHuVyNEevszJpb_inSiZS2ooLVo' name='google-site-verification'/>
<meta content='blogger' name='generator'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<link href='https://www.blogger.com/openid-server.g' rel='openid.server'/>
<link href='https://www.strategicsourceror.com/' rel='openid.delegate'/>
<link href='https://www.strategicsourceror.com/2020/06/the-ubiquitous-supply-chain-part-ii.html' rel='canonical'/>
<title>The Ubiquitous Supply Chain, Part II - The Strategic Sourceror</title>
<meta content='' name='description'/>
<meta content='The Ubiquitous Supply Chain, Part II, The Strategic Sourceror: The Ubiquitous Supply Chain, Part II, The Strategic Sourceror' name='keywords'/>
<link href='https://www.strategicsourceror.com/feeds/posts/default' rel='alternate' title='The Strategic Sourceror - Atom' type='application/atom+xml'/>
<link href='https://www.strategicsourceror.com/feeds/posts/default?alt=rss' rel='alternate' title='The Strategic Sourceror - RSS' type='application/rss+xml'/>
<link href='https://www.blogger.com/feeds/7018230518319999846/posts/default' rel='alternate' title='The Strategic Sourceror - Atom' type='application/atom+xml'/>
<link href='https://1.bp.blogspot.com/-6hSwRvL8hFk/XuuJENQEfTI/AAAAAAAAHVU/M_ZI9hquiA85RsNB0QoR0KTHLrApT0OhQCLcBGAsYHQ/s72-c/vaccinated-supply-chain.jpg' rel='image_src'/>
<link href='/favicon.ico' rel='icon' type='image/x-icon'/>
<!-- [ Social Media meta tag ] -->
<meta content='The Strategic Sourceror: The Ubiquitous Supply Chain, Part II' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='https://www.strategicsourceror.com/2020/06/the-ubiquitous-supply-chain-part-ii.html' property='og:url'/>
<meta content='https://1.bp.blogspot.com/-6hSwRvL8hFk/XuuJENQEfTI/AAAAAAAAHVU/M_ZI9hquiA85RsNB0QoR0KTHLrApT0OhQCLcBGAsYHQ/s400/vaccinated-supply-chain.jpg' property='og:image'/>
<meta content='xxxxx' property='og:description'/>
<meta content='The Strategic Sourceror' property='og:site_name'/>
<link href='https://plus.google.com/+Sourceoneinc/posts' rel='publisher'/>
<link href='https://plus.google.com/+Sourceoneinc/about' rel='author'/>
<link href='https://plus.google.com/+Sourceoneinc' rel='me'/>
<meta content='ohvu_npH4AHUcEpiJHuVyNEevszJpb_inSiZS2ooLVo' name='google-site-verification'/>
<meta content='9E35F389BCEB042D7B3476FE6A146358' name='msvalidate.01'/>
<meta content='lwbndn96vqJDb0tZSYHtBBsUv4PlLP0m+1dNHfDwc6A=' name='verify-v1'/>
<meta content='Willow Grove' name='geo.placename'/>
<meta content='Source One Management Services - William Dorn' name='Author'/>
<meta content='general' name='rating'/>
<meta content='US' name='geo.country'/>
<meta content='335967216741519' property='fb:app_id'/>
<meta content='thebilldorn@gmail.com' property='fb:admins'/>
<meta content='en_US' property='og:locale'/>
<meta content='en_GB' property='og:locale:alternate'/>
<meta content='id_ID' property='og:locale:alternate'/>
<meta content='summary' name='twitter:card'/>
<meta content='The Strategic Sourceror: The Ubiquitous Supply Chain, Part II' name='twitter:title'/>
<meta content='@GetSavings' name='twitter:site'/>
<meta content='@GetSavings' name='twitter:creator'/>
<!--[if lt IE 9]> <script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script> <![endif]-->
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700,900' rel='stylesheet' type='text/css'/>
<style type='text/css'>@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:local('Lato Regular'),local('Lato-Regular'),url(//fonts.gstatic.com/s/lato/v16/S6uyw4BMUTPHjxAwXjeu.woff2)format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF;}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:local('Lato Regular'),local('Lato-Regular'),url(//fonts.gstatic.com/s/lato/v16/S6uyw4BMUTPHjx4wXg.woff2)format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD;}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'>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</style>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js'></script>
<script TYPE='text/javascript'>
//<![CDATA[
jQuery(document).ready(function(e){e(".alert-del-btn").click(function(){e(this).parents('div[class^="alert-message"]').fadeOut(500)})});
//]]>
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
 //<![CDATA[
$(function(){facebookComments||$(".comment-buttons button.facebook").css("display","none"),disqusComments||$(".comment-buttons button.disqus").css("display","none");var t=DISQUS_SHORT_NAME;$.ajax({type:"GET",url:"https://"+t+".disqus.com/embed.js",dataType:"script",cache:!0}),$(".tl-comment-tabs .comment-buttons button:first").addClass("active"),$(".tl-comment-tabs .comment-system>div").hide(),$(".tl-comment-tabs .comment-system>div:first").show(),$(".tl-comment-tabs .comment-buttons button").click(function(){$(".tl-comment-tabs .comment-buttons button").removeClass("active");var t=$(this).attr("class");$(this).addClass("active"),$(".tl-comment-tabs .comment-system>div").each(function(){$(this).hasClass(t)?$(this).fadeIn():$(this).hide(0)})})});
function getrandom(x) { var h = x.feed.entry[0]; for (var j = 0; j < h.link.length; ++j) { if (h.link[j].rel == 'alternate') { var z = h.link[j].href; } } } function random(s) { var total = parseInt(s.feed.openSearch$totalResults.$t, 10), randomchoice = Math.floor(Math.random() * total), c = document.createElement('script'); c.src = '/feeds/posts/summary?max-results=1&start-index=' + randomchoice + '&alt=json-in-script&callback=getrandom'; c.type = 'text/javascript'; document.getElementsByTagName('head')[0].appendChild(c); } (function () { var e = document.createElement('script'); e.src = '/feeds/posts/summary?max-results=0&alt=json-in-script&callback=random'; e.type = 'text/javascript'; document.getElementsByTagName('head')[0].appendChild(e); })(); $(document).ready(function(){ var q = $('li.tl-menuRecent'); q.each(function () { var e = $(this); var indexnumber=Math.random(); var w = 4 - $('ul', e).length; var domain = $('.tl-bloglink').attr('data-url'); var f = e.attr('data-label'), g = domain + '/feeds/posts/summary/-/' + f + '?max-results=' + w + '&alt=json-in-script'; if (w<4) { e.find('ul').wrap('<div class="nav-post-list"></div>'); } else if (w == 4) { e.append('<div class="nav-post-list"></div>'); } $('.nav-post-list', e).append('<div class="nav-item"></div>'); $.ajax({ type: 'GET', url: g, async: true, contentType: "application/json", dataType: 'jsonp', success: function (json) { for (var i = 0; i < json.feed.entry.length; i++) { var h = json.feed.entry[i]; for (var j = 0; j < h.link.length; j++) { if (h.link[j].rel == 'alternate') { var l = h.link[j].href; break; } } try { var k = h.media$thumbnail.url.replace("s72-c", "w350-h250-c"),b=h.media$thumbnail.url.replace("s72-c", "s1600-no") } catch (m) { var k = 'https://3.bp.blogspot.com/-zvVhSlsk0xg/VfzbhOQ1zPI/AAAAAAAAAt0/hRsGBhuP2a0/s1600/No%2BImage%2BAvailable.png'; } var z = h.title.$t; var nnitem = "<div class='n-item'><div class='tl-menuMag'><div class='tl-magMedia'><a class='featured-thumb' title='"+z+"' href='"+l+"'><img src='" + k + "'/></a></div><div class='tl-hW'><a href='" + l + "'><h3>" + z + "</h3></a></div></div></div>"; e.find('.nav-item').append(nnitem); } } }); }); $('.megamenu').each(function () { $(this).append("<div class='megamenu-inner'></div>"); $(this).find('ul').appendTo('.megamenu-inner'); }); $('.searchform').submit(function () { $('.search-item').remove(); findit(); return false; }); function findit() { var labelname = $('.searchbar').val(); if (labelname.length >= 1) { var domainname = $('.tl-bloglink').attr('data-url'); $('.search-out').show(); $('.search-label').show().html('Searching ...'); var url = domainname + '/feeds/posts/default?max-results=5&alt=json&q=' + labelname;; $.ajax({ type: 'GET', url: url, async: true, contentType: "application/json", dataType: 'jsonp', success: function (json) { doSearch(json, labelname); $('.more-result').attr('href', domainname + 'search?q=' + labelname); } }); } else { alert('Please enter your query...'); } } function doSearch(json, query) { if (json.feed.entry) { for (var i = 0; i < json.feed.entry.length; i++) { for (var j = 0; j < json.feed.entry[i].link.length; j++) { if (json.feed.entry[i].link[j].rel == 'alternate') { var postUrl = json.feed.entry[i].link[j].href; break; } } try { var imageurl = json.feed.entry[i].media$thumbnail.url; } catch (e) { var imageurl = 'https://3.bp.blogspot.com/-zvVhSlsk0xg/VfzbhOQ1zPI/AAAAAAAAAt0/hRsGBhuP2a0/s1600/No%2BImage%2BAvailable.png'; } var postTitle = json.feed.entry[i].title.$t; var item = '<div class="search-item"><a href="' + postUrl + '" target="_blank"><img src="' + imageurl + '"/></a><a href="' + postUrl + '" target="_blank">' + postTitle + '</a></div>'; $('.search-result').append(item); } $('.search-label').hide(function () { $('.more-result b').text(query); $('.more-result').show(); }); } else { $('.search-label').html('No result'); $('.more-result').hide(); } } });
//]]></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
        //<![CDATA[
$(function () { $('.tl-sidebarW>div>h2,.comments h4,.posttitle h1,.static_page .posttitle h2,.footer-sec>div>h2').wrapInner('<span class="tl-wrapIn"></span>'); $('.dropdown').prepend('<span class="dropdown-button"><i class="fa fa-bars"></i> Navigation</span>'); $('.navigation-button').click(function () { $('.navigation .widget-content').slideToggle(); $(this).toggleClass('active'); }); $('.dropdown-button').click(function () { $('.dropdown .widget-content').slideToggle(); $(this).toggleClass('active'); }); $('.tl-accordion').each(function () { $('div', this).hide(); $(this).find('span').first().addClass('active'); $('span.active', this).next('div').slideDown(); var a = $(this); $('span', this).click(function () { $('div', a).slideUp(); $('span', a).removeClass('active'); $(this).addClass('active'); $(this).next('div').slideDown(); }); }); $('.tl-tabs').each(function () { var a = $(this), b = $('.tl-tabbtn', a), c = $('.tl-tabcontent', a); c.children('div').hide(); c.children('div').first().fadeIn(); b.children('span').first().addClass('active'); b.children('span').click(function () { var d = $(this).index(); b.children('span').removeClass('active'); $(this).addClass('active'); c.children('div').each(function () { if ($(this).index() == d) { $(this).slideDown(); } else { $(this).slideUp(); } }); }); }); $('.recent-content>div').hide(); $('.recent-content div:first-child').show(); $('.recent-button span:first-child').addClass('active'); $('.recent-button').find('span').click(function () { $('.recent-button').find('span').removeClass('active'); var currentclass = $(this).attr('class'); $(this).addClass('active'); $('.recent-content').children('div').each(function () { if ($(this).attr('class') == currentclass) { $('.recent-content').find('div').hide(); $(this).find('div').show(); $(this).fadeIn(); } else { $(this).hide(); } }); });$('.searchicon span').click(function () { var cwidth = $('.search-wrap').width() == 250 ? 0 : 250; if ($('.search-wrap').width() === 0) { $('.searchicon span').toggleClass('nonactive'); $('.search-wrap,.searchform').animate({ width: cwidth }); } $('.search-out').hide(); }); $(document).mouseup(function (e) { if ($('.search-wrap').width() == 250) { var container = $(".search-wrap"); if (!container.is(e.target) && container.has(e.target).length === 0) { $('.search-wrap,.searchform').animate({ width: 0 }); $('.search-out').hide(); $('.searchicon span').toggleClass('nonactive'); } } }); $(".scrollbottom").click(function () { $('html, body').animate({ scrollTop: $(".main-content").offset().top }, 400); }); $('.overlay,.panelclose').click(function () { $('.overlay').fadeOut(); $('.wrapper').removeClass('active').height('auto'); $('.navo').addClass('close').removeClass('open'); $('.panel').addClass('close').removeClass('open'); setTimeout(function () { $('.panel').fadeOut(); }, 300); }); $('.navo').click(function () { if ($(this).hasClass('close')) { setTimeout(function () { $('.overlay').fadeIn(); $('.wrapper').addClass('active').height($(window).height()); $('.panel').addClass('open').removeClass('close'); }, 300); $(this).addClass('open').removeClass('close'); $('.panel').show(0).height($(window).height()); } }); $('.overlay').click(function () { $('.overlay').fadeOut(); $('.wrapper').removeClass('active').height('auto'); $(this).addClass('close').removeClass('open'); }); $('.backtotop').click(function () { $('html, body').animate({ scrollTop: 0 }, 800); return false; }); var sb = $('.tl-stab-buttons span'), sc = $('.tl-tab-content>div'); sb.first().addClass('active'); sc.hide(); sc.first().slideDown(); sb.click(function () { $('.tl-stab-buttons span').removeClass('active'); var thisclass = $(this).attr('class'); $(this).addClass('active'); $('.tl-tab-content>div').each(function () { if ($(this).hasClass(thisclass)) { $(this).fadeIn(800); } else { $(this).hide(); } }); }); $('.loadingscreen').fadeOut(); $('a.popup-icon').colorbox({ scrolling: false }); $('.tl-contactpop').click(function () { $('.overlay,.contactpop').fadeIn(); }); $('.overlay,.closecontact').click(function () { $('.overlay,.contactpop').fadeOut(); }); });$(document).ready(function() { $('pre code').each(function(i, block) { hljs.highlightBlock(block); }); });
//]]></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
//<![CDATA[
(function(a,b){a.extend({stickysidebarscroll:function(c,e){if(e&&e.offset){e.offset.bottom=parseInt(e.offset.bottom,10);e.offset.top=parseInt(e.offset.top,10)}else{e.offset={bottom:100,top:0}}var c=a(c);if(c&&c.offset()){var j=c.offset().top,q=c.offset().left,o=c.outerHeight(true),k=c.outerWidth(),h=c.css("position"),g=c.css("top"),f=parseInt(c.css("marginTop"),10),n=a(document).height(),l=a(document).height()-e.offset.bottom,m=0,d=false,i=false,p=false;if(e.forcemargin===true||navigator.userAgent.match(/\bMSIE (4|5|6)\./)||navigator.userAgent.match(/\bOS (3|4|5|6)_/)||navigator.userAgent.match(/\bAndroid (1|2|3|4)\./i)){p=true}a(window).bind("scroll resize orientationchange load",c,function(t){if(n!==a(document).height()){l=a(document).height()-e.offset.bottom;n=a(document).height()}if(i==false){j=c.offset().top}var s=c.outerHeight(),r=a(window).scrollTop();if(p&&document.activeElement&&document.activeElement.nodeName==="INPUT"){return}i=true;if(r>=(j-(f?f:0)-e.offset.top)){if(l<(r+s+f+e.offset.top)){m=(r+s+f+e.offset.top)-l}else{m=0}if(p){c.css({marginTop:parseInt(((f?f:0)+(r-j-m)+2*e.offset.top),10)+"px"})}else{c.css({position:"fixed",top:(e.offset.top-m)+"px",width:k+"px"})}}else{i=false;q=c.offset().left;c.css({position:h,top:g,left:q,width:k+"px",marginTop:(f?f:0)+"px"})}})}}})})(jQuery);

var ry='<h3><span>Related Articles</span></h3>';rn='<h3><span>No related article available</span></h3>';rcomment='comments';rdisable='disable comments';commentYN='yes';
var dw='';titles=new Array();titlesNum=0;urls=new Array();timeR=new Array();thumb=new Array();commentsNum=new Array();comments=new Array();function related_results_labels(c){for(var b=0;b<c.feed.entry.length;b++){var d=c.feed.entry[b];titles[titlesNum]=d.title.$t;for(var a=0;a<d.link.length;a++){if('thr$total' in d){commentsNum[titlesNum]=d.thr$total.$t+' '+rcomment}else{commentsNum[titlesNum]=rdisable};if(d.link[a].rel=="alternate"){urls[titlesNum]=d.link[a].href;timeR[titlesNum]=d.published.$t;if('media$thumbnail' in d){thumb[titlesNum]=d.media$thumbnail.url}else{thumb[titlesNum]='https://3.bp.blogspot.com/-zvVhSlsk0xg/VfzbhOQ1zPI/AAAAAAAAAt0/hRsGBhuP2a0/s1600/No%2BImage%2BAvailable.png'};titlesNum++;break}}}}function removeRelatedDuplicates(){var b=new Array(0);c=new Array(0);e=new Array(0);f=new Array(0);g=new Array(0);for(var a=0;a<urls.length;a++){if(!contains(b,urls[a])){b.length+=1;b[b.length-1]=urls[a];c.length+=1;c[c.length-1]=titles[a];e.length+=1;e[e.length-1]=timeR[a];f.length+=1;f[f.length-1]=thumb[a];g.length+=1;g[g.length-1]=commentsNum[a]}}urls=b;titles=c;timeR=e;thumb=f;commentsNum=g}function contains(b,d){for(var c=0;c<b.length;c++){if(b[c]==d){return true}}return false}function printRelatedLabels(a){var y=a.indexOf('?m=0');if(y!=-1){a=a.replace(/\?m=0/g,'')}for(var b=0;b<urls.length;b++){if(urls[b]==a){urls.splice(b,1);titles.splice(b,1);timeR.splice(b,1);thumb.splice(b,1);commentsNum.splice(b,1)}}var c=Math.floor((titles.length-1)*Math.random());var b=0;if(titles.length==0){dw+=rn}else{dw+=ry;dw+='<ul>';while(b<titles.length&&b<20&&b<relatedPosts){if(y!=-1){urls[c]=urls[c]+'?m=0'}if(commentYN=='yes'){comments[c]=' - '+commentsNum[c]}else{comments[c]=''};dw+='<li><div class="li-rinner"><div class="tl-relatedthumb"><a href="'+urls[c]+'" rel="nofollow"><img alt="'+titles[c]+'" src="'+ thumb[c].replace("/s72-c/","/w375-h250-c/")+'"/></a></div><h4><a href="'+urls[c]+'" rel="nofollow">'+titles[c]+'</a></h4><div class="clear"></div></div></li></div>';if(c<titles.length-1){c++}else{c=0}b++}dw+='</ul>'};urls.splice(0,urls.length);titles.splice(0,titles.length);document.getElementById('related-posts').innerHTML=dw};
//]]></script>
<script type='text/javascript'>
//<![CDATA[
$(document).ready(function() {
  $("#post-carousel").owlCarousel({navigation:true,autoPlay:true,pagination:false,transitionStyle:"fade",singleItem:true,navigationText:["<i class='fa fa-angle-left'></i>","<i class='fa fa-angle-right'></i>"]
  });
});
//]]></script>
<script type='text/javascript'>
//<![CDATA[
$(document).ready(function() {
$.stickysidebarscroll("#floatSidebar",{offset: {top: 10, bottom: 816}});
});
//]]>
</script>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-2282967-2', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<!-- twitter card details -->
<meta content='summary' name='twitter:card'/>
<meta content='@GetSavings' name='twitter:site'/>
<meta content='https://www.strategicsourceror.com/2020/06/the-ubiquitous-supply-chain-part-ii.html' name='twitter:url'/>
<meta content='The Ubiquitous Supply Chain, Part II' name='twitter:title'/>
<meta content='Visit The Strategic Sourceror: The Ubiquitous Supply Chain, Part II for Procurement and Strategic Sourcing News.' property='twitter:description'/>
<meta content='https://1.bp.blogspot.com/-6hSwRvL8hFk/XuuJENQEfTI/AAAAAAAAHVU/M_ZI9hquiA85RsNB0QoR0KTHLrApT0OhQCLcBGAsYHQ/s72-c/vaccinated-supply-chain.jpg' name='twitter:image'/>
<!-- end twitter card details -->
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=7018230518319999846&amp;zx=40a9a5d0-2319-41a6-a161-2d350ad4f5f5' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=7018230518319999846&amp;zx=40a9a5d0-2319-41a6-a161-2d350ad4f5f5' rel='stylesheet'/></noscript>

</head>
<body class='item' data-label='' itemscope='' itemtype='https://schema.org/WebPage'>
<div id='fb-root'></div>
<script type='text/javascript'>
      //<![CDATA[
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
      //]]></script>
<div class='gallery-pop'></div>
<!-- Outer Wrapper -->
<div class='ltr' id='outer-wrapper'>
<script type='text/javascript'>
//<![CDATA[

/* Comment Settings  */
var facebookComments=false; // Change to false to hide facebook comment
var disqusComments=false; // Change to false to hide disqus comment
var DISQUS_SHORT_NAME=''; // Change demoblog12 with your disqus user Name

/* MagPress Template Options  */
var RecentTab1= 'Telecom';
var RecentTab2= 'Marketing';
var RecentTab3= 'Big Data';
var RecentTab4= 'Observations';
var SidebarTab1= '<i class="fa fa-rss"></i> Recent';
var SidebarTab2= '<i class="fa fa-fire"></i> Popular';
var SidebarTab3= '<i class="fa fa-comment"></i> Comment';
//]]>
</script>
<script type='text/javascript'>
//<![CDATA[
    $(function(){
$('.recent-button .tl-recent1').html(RecentTab1);$('.recent-button .tl-recent2').html(RecentTab2);$('.recent-button .tl-recent3').html(RecentTab3);$('.recent-button .tl-recent4').html(RecentTab4);$('.tl-stab-buttons .tl-stabcontent1').html(SidebarTab1);$('.tl-stab-buttons .tl-stabcontent2').html(SidebarTab2);$('.tl-stab-buttons .tl-stabcontent3').html(SidebarTab3);
    });
//]]>
</script>
<!-- Header Starts Here -->
<div class='tl-headerwrap' id='header-wrapper'>
<div class='header-section header-contents'>
<div class='topnav'>
<div class='inner container'>
<div class='topnav-block'>
<div class='navigation section' id='StaticPages'><div class='widget PageList' data-version='1' id='PageList1'>
<h2>The Source One Family:</h2>
<div class='navigation-button'>&#61641;</div>
<div class='widget-content'>
<ul>
<li><a href='https://www.strategicsourceror.com/'>The Source One Family:           </a></li>
<li><a href='https://www.sourceoneinc.com'>SourceOneInc.com </a></li>
<li><a href='https://www.strategicsourcingbook.com'>StrategicSourcingBook.com</a></li>
<li><a href='https://www.strategicsourceror.com'>StrategicSourceror.com</a></li>
<li><a href='https://www.spendconsultant.com'>SpendConsultant.com</a></li>
<li><a href='https://www.strategicsourceror.com/p/corcentric.html'>Corcentric</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7018230518319999846&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=StaticPages' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' rel='nofollow' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='tl-topsocial section' id='Socialicons'><div class='widget HTML' data-version='1' id='HTML118'>
<div class='widget-content'>
<div class="top-social">
<ul class="tl-social-icons icon-flat list-unstyled list-inline" itemscope="" itemtype="https://schema.org/SiteNavigationElement">
<li>
<a href="https://twitter.com/getsavings"><i class="fa fa-twitter"></i></a></li>
<li>
<a href="https://www.facebook.com/getsavings"><i class="fa fa-facebook"></i></a></li>
<li>
         <a href="https://www.sourceoneinc.com/"><i class="fa fa-usd"></i></a></li>
<li>
<a href="https://www.linkedin.com/company/source-one-management-services"><i class="fa fa-linkedin"></i></a></li>
<li>
<a href="https://www.youtube.com/user/getsavings"><i class="fa fa-youtube"></i></a></li>

</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7018230518319999846&widgetType=HTML&widgetId=HTML118&action=editWidget&sectionId=Socialicons' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML118"));' rel='nofollow' target='configHTML118' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='search-form'>
<div class='searchicon'><span class='open'>&#61442;</span><span class='close nonactive'>&#61453;</span></div>
<div class='search-wrap'>
<form class='searchform'>
<input class='searchbar' placeholder='Type and hit enter' type='search'/>
</form>
<div class='search-out'>
<span class='search-label'></span>
<div class='search-result'></div>
<a class='more-result' href='#'><i CLASS='fa fa-long-arrow-right'></i> View All results for "<b></b>"</a>
</div>
</div>
</div>
</div>
<div style='clear:both'></div>
</div>
</div>
<div class='tl-midheader'>
<div class='inner'>
<header class='main-header' id='header-space' itemscope='' itemtype='https://schema.org/WPHeader'>
<div class='header-inner' id='nav-branding'>
<div class='header section' id='BlogHeader'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<h2 itemprop='name'><a href='https://www.strategicsourceror.com/' style='display: block'>
<img alt="The Strategic Sourceror" height="100px; " id="Header1_headerimg" itemprop="logo" src="//4.bp.blogspot.com/-PxqELiezdrI/XC5iGYB6gfI/AAAAAAAAJY4/QTBMP9pHnL0JSjcXYDVCGwzdms4edA3dACK4BGAYYCw/s1600/StrategicSourcerorLogo2.png" style="display: block" width="320px; "><span>The Strategic Sourceror</span></a></h2>
</div>
</div></div>
</div>
</header>
<div class='adbanner section' id='Ad728x90'><div class='widget HTML' data-version='1' id='HTML198'>
<div class='widget-content'>
<iframe src="https://www.sourceoneinc.com//wp-content/uploads/podcasts/Ads/ProcurementHelpDesk/index.html" width=728 height=90 marginwidth=0 marginheight=0 hspace=0 vspace=0 frameborder=0 scrolling=no></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7018230518319999846&widgetType=HTML&widgetId=HTML198&action=editWidget&sectionId=Ad728x90' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML198"));' rel='nofollow' target='configHTML198' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div style='clear:both'></div>
</div>
</div>
<div class='main-navigation'>
<div class='inner container'>
<div class='dropdown section' id='MainNavigation'><div class='widget HTML' data-version='1' id='HTML18'>
<div class='widget-content'>
<nav class='mainnavs'>
    <ul class='leftmenus'>
        <li class='homelink'><a href='/'><i class="fa fahome fa-home"></i></a></li>
        <li><a href='https://www.strategicsourceror.com' itemprop='url'><span itemprop='name'>Home</span></a></li>
        
        <!-- Simple sub Menu Start -->
        <li class='submenu'><a href='#' itemprop='url'><span itemprop='name'>About Us</span></a>
            <ul>
                <li><a href='https://www.strategicsourceror.com/p/author-bios.html' itemprop='url'><span itemprop='name'>Our Writers</span></a></li>
                <li><a href='https://www.strategicsourceror.com/p/about-strategicsourcerorcom.html' itemprop='url'><span itemprop='name'>About this Website</span></a></li>
                <li><a href='https://www.strategicsourceror.com/p/source-one-family.html' itemprop='url'><span itemprop='name'>The Source One Family</span></a></li>
				<li><a href='https://www.strategicsourceror.com/p/partners-of-strategic-sourceror.html' itemprop='url'><span itemprop='name'>Our Partners</span></a></li>
				<li><a href='https://www.strategicsourceror.com/p/newsletter.html' itemprop='url'><span itemprop='name'>Subscribe to Newsletter</span></a></li>
				<li><a href='https://www.strategicsourceror.com/p/blog-page_3.html' itemprop='url'><span itemprop='name'>Sitemap</span></a></li>

            </ul>
        </li>
         <!-- Simple sub Menu End -->
         
        <!-- Multi-level sub menu Start -->
        <li class='submenu'><a href='#' itemprop='url'><span itemprop='name'> Other Resources</span></a>
            <ul>
                <li><a href='https://www.strategicsourceror.com/2014/04/instead-of-new-procurement-how-about.html' itemprop='url'><span itemprop='name'> Procurement MSP</span></a></li>
                <li><a href='https://www.strategicsourceror.com/p/procurement-transformation.html' itemprop='url'><span itemprop='name'>Procurement Advisory Consulting</span></a></li>
                <li class='submenu2'><a href='#' itemprop='url'><span itemprop='name'>Procurement Publications</span></a>
                    <ul>
                        <li><a href='https://www.strategicsourceror.com/p/procurement-white-papers.html' itemprop='url'><span itemprop='name'>Procurement Whitepapers</span></a></li>
                        <li><a href='https://www.strategicsourceror.com/p/procurement-books.html' itemprop='url'><span itemprop='name'>Books about Sourcing</span></a></li>
                        <li><a href='https://www.strategicsourceror.com/p/procurement-blogs.html' itemprop='url'><span itemprop='name'>Other Procurement Blogs</span></a></li>
 
                    </ul>
                </li>
</ul></li>
      <!-- Multi-level sub menu End -->
      
<!-- Mega Menu Recent posts Start -->
<li class='tl-menuRecent' data-label='Data Science'><a href='https://www.strategicsourceror.com/search/label/Data Science?max-results=7' itemprop='url'><span itemprop='name'>Data Science</span></a></li>


<!-- Mega Menu Recent posts End -->

        <!-- Multi-level sub menu Start -->
        <li class='submenu'><a href='#' itemprop='url'><span itemprop='name'> Best Practices</span></a>
            <ul>
                <li><a href='https://www.strategicsourceror.com/search/label/Nearshoring?max-results=7' itemprop='url'><span itemprop='name'>Low Cost Country and Nearshoring</span></a></li>
                <li><a href='https://www.strategicsourceror.com/search/label/Procurement Transformation?max-results=7' itemprop='url'><span itemprop='name'>Procurement Transformation</span></a></li>
                <li><a href='https://www.strategicsourceror.com/search/label/Best Practices?max-results=7' itemprop='url'><span itemprop='name'>Sourcing Best Practices</span></a></li>
				<li><a href='https://www.strategicsourceror.com/search/label/Procurement Technology?max-results=7' itemprop='url'><span itemprop='name'>Procurement Technology</span></a></li>
         
            </ul>
        </li>
      <!-- Multi-level sub menu End -->




        <!-- Mega Menu 5 col Start -->
<li class='megamenu'><a href='#'>Categories and Topics</a>
            <ul>
            <div class='megamenu-items'>
                 <h4>Spend Categories:</h4>
                <li><a href='https://www.strategicsourceror.com/search/label/Administrative Expense?max-results=7'>Administrative Expense</a></li>
                <li><a href='https://www.strategicsourceror.com/search/label/Communications?max-results=7'>Communications and Telecom</a></li>
                <li><a href='https://www.strategicsourceror.com/search/label/Directs?max-results=7'>Direct Spend</a></li>
				<li><a href='https://www.strategicsourceror.com/search/label/Facility Management?max-results=7'>Facility Management</a></li>

                </div>
            </ul>
            <ul>
            <div class='megamenu-items'>
                <h4>Continued:</h4>
                <li><a href='https://www.strategicsourceror.com/search/label/Finance?max-results=7'>Finance</a></li>
				<li><a href='https://www.strategicsourceror.com/search/label/Fleet?max-results=7'>Fleet</a></li>
                <li><a href='https://www.strategicsourceror.com/search/label/HR?max-results=7'>Human Resources</a></li>
                <li><a href='https://www.strategicsourceror.com/search/label/IT?max-results=7'>Information Technology</a></li>
                </div>
            </ul>
            <ul>
            <div class='megamenu-items'>
                 <h4>Continued:</h4>
				<li><a href='https://www.strategicsourceror.com/search/label/Logistics?max-results=7'>Logistics</a></li>
                <li><a href='https://www.strategicsourceror.com/search/label/Machinery?max-results=7'>Machinery</a></li>
                <li><a href='https://www.strategicsourceror.com/search/label/Marketing?max-results=7'>Marketing</a></li>
                <li><a href='https://www.strategicsourceror.com/search/label/MRO?max-results=7'>MRO</a></li>
                </div>
            </ul>
            <ul>
            <div class='megamenu-items'>
                 <h4>Continued:</h4>
                <li><a href='search/label/Packaging?max-results=7'>Packaging</a></li>
				<li><a href='https://www.strategicsourceror.com/search/label/Professional%20Services?max-results=7'>Professional Services</a></li>
                <li><a href='https://www.strategicsourceror.com/search/label/Travel%20%26%20Entertainment?max-results=7'>Travel and Entertainment</a></li>
                <li><a href='https://www.strategicsourceror.com/search/label/Utilities?max-results=7'>Utilities</a></li>
                
                </div>
            </ul>
            <ul>
            <div class='megamenu-items last-child'>
                 <h4>Miscellaneous:</h4>
				<li><a href='https://www.strategicsourceror.com/search/label/Data Science?max-results=7'>Data Science for Procurement</a></li>
<li><a href='https://www.strategicsourceror.com/search/label/Guest%20Posts'>Guest Post</a></li>
<li><a href='https://www.strategicsourceror.com/search/label/Humor%20Rants%20Observations'>Humor, Rants and Observations</a></li>
				<li><a href='https://www.strategicsourceror.com/search/label/search/label/Source One News'>Source One News</a></li>

                </div>
            </ul>
        </li>
        <!-- Mega Menu 5 col End -->
        
        <!-- Hot News Right Menu Start -->
        <li class='submenu choose-cat'><a href='#' itemprop='url'><span itemprop='name'>Media and Events</span></a>
            <ul>
                <li><a href='https://www.strategicsourceror.com/search/label/Events?max-results=7' itemprop='url'><span itemprop='name'>Events</span></a></li>
                <li><a href='https://www.strategicsourceror.com/search/label/Infographics?max-results=7#' itemprop='url'><span itemprop='name'>Infographics</span></a></li>
                <li><a href='https://www.strategicsourceror.com/search/label/Multimedia?max-results=7' itemprop='url'><span itemprop='name'>Multimedia</span></a></li>
                <li><a href='https://www.strategicsourceror.com/search/label/Trending?max-results=7' itemprop='url'><span itemprop='name'>Trending</span></a></li>
                <li><a href='https://www.strategicsourceror.com/search/label/Source%20One%20News' itemprop='url'><span itemprop='name'>Source One News</span></a></li>

            </ul>
        </li>
        <!-- Hot News Right Menu End -->
        
    </ul>
</nav>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7018230518319999846&widgetType=HTML&widgetId=HTML18&action=editWidget&sectionId=MainNavigation' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML18"));' rel='nofollow' target='configHTML18' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
</div>
</div>
<!--Header Ends Here-->
<!-- Top Recent Posts -->
<!-- Random Posts Ends -->
<!-- Main Content Starts -->
<div class='content-wrapper main-content'>
<div class='inner container'>
<div class='row'>
<div class='main-and-sidebar'>
<div class='main-wrapper' id='main-wrapper'>
<div class='main-inner'>
<div class='blogMainContent'>
<div class='main row section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<div class='breadcrumbs' xmlns:v='https://rdf.data-vocabulary.org/#'>
<span typeof='v:Breadcrumb'><a class='bhome' href='https://www.strategicsourceror.com/' property='v:title' rel='v:url'>Home</a></span>
<span typeof='v:Breadcrumb'>
<a href='https://www.strategicsourceror.com/search/label/Guest%20Posts' property='v:title' rel='v:url'>Guest Posts</a></span>
<span typeof='v:Breadcrumb'>
<a href='https://www.strategicsourceror.com/search/label/Trending' property='v:title' rel='v:url'>Trending</a></span>
<span>The Ubiquitous Supply Chain, Part II</span>
</div>
<!--Can't find substitution for tag [defaultAdStart]-->
<div class='post-outer'>
<article class='post hentry' id='3209451343384609799' itemscope='' itemtype='https://schema.org/BlogPosting'>
<div class='home-descx'>
<div class='posttitle'>
<h1 class='post-title entry-title' itemprop='name headline'>
<a href='https://www.strategicsourceror.com/2020/06/the-ubiquitous-supply-chain-part-ii.html' itemprop='url'>The Ubiquitous Supply Chain, Part II</a>
</h1>
<div style='clear: both;'></div>
</div>
<div class='tl-post-meta'>
<span class='post-author vcard tl-post-author' itemscope='itemscope' itemtype='https://schema.org/Person'>
<span class='fn author'>
<a href='https://www.blogger.com/profile/14742442637346043323' rel='author' title='author profile'>
<span itemprop='name'><i class='fa fa-user'></i>Strategic Sourceror</span>
</a>
</span>
</span>
<span class='tl-post-timestamp'>
<i class='fa fa-clock-o'></i>
on
<a class='timestamp-link' href='https://www.strategicsourceror.com/2020/06/the-ubiquitous-supply-chain-part-ii.html' rel='bookmark' title='permanent link'><abbr class='updated published' title='2020-06-19T09:30:00-04:00'><span class='updated'>Friday, June 19, 2020</span></abbr></a>
</span>
<span class='tl-post-labels'>
<i class='fa fa-folder-open'></i>
<a href='https://www.strategicsourceror.com/search/label/Guest%20Posts' rel='tag'>Guest Posts,</a>
<a href='https://www.strategicsourceror.com/search/label/Trending' rel='tag'>Trending,</a>
</span>
</div>
</div>
<div class='post-header' style='position:absolute;left:-9999px'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-3209451343384609799'>
<div class='tl-promote ad-in-post'>
<div class='tl-adnRecent'>
<div class='tl-adSpot pull-left col2'>
<div class='tl-adIn'>
<iframe frameborder='0' height='250' hspace='0' marginheight='0' marginwidth='0' scrolling='no' src='https://www.sourceoneinc.com/wp-content/uploads/podcasts/Ads/ProcurementResources-Square/index.html' vspace='0' width='300'></iframe>
</div>
</div>
<div class='tl-descnrecent pull-right col2'>
<div class='tl-descIn'>
<div class='tl-morePost'>
<div class='tl-topromote tl-recentSimple' data-results='5'></div></div>
</div>
</div>
</div>
</div>
<div itemprop='articleBody'><br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-6hSwRvL8hFk/XuuJENQEfTI/AAAAAAAAHVU/M_ZI9hquiA85RsNB0QoR0KTHLrApT0OhQCLcBGAsYHQ/s1600/vaccinated-supply-chain.jpg" imageanchor="1" style="clear: left; float: left; margin-bottom: 1em; margin-right: 1em;"><img border="0" data-original-height="1067" data-original-width="1600" height="266" src="https://1.bp.blogspot.com/-6hSwRvL8hFk/XuuJENQEfTI/AAAAAAAAHVU/M_ZI9hquiA85RsNB0QoR0KTHLrApT0OhQCLcBGAsYHQ/s400/vaccinated-supply-chain.jpg" width="400" /></a></div>
<br />
<br />
<br />
<br />
<br />
<br />
<br />
<br />
<br />
<br />
<br />
<br />
<br />
<i>The following article comes to the Strategic Sourceror courtesy of Naseem Malik and&nbsp;<a href="https://mrags.com/" target="_blank">MRA Global&nbsp;</a></i><br />
<i><a href="https://mrags.com/" target="_blank">Sourcing</a>.&nbsp;</i><br />
<i><br /></i>
<a href="https://www.strategicsourceror.com/2020/06/the-ubiquitous-supply-chain-part-i_15.html" target="_blank">Part I of this article</a>, I discussed some of the overarching supply chain topics that have been commanding most of the oxygen. Everything supply chain related from risk to resiliency and transparencies and how broad sectors of our economy were being impacted and the stern counsel being provided from experts help us never be caught short ever again.  If you bought all that, I have some beachfront property to sell you in Kansas.  <br />
<br />
<b>&#8216;The Great Supply Chain Disentanglement&#8217;</b><br />
As the current administration continues to harden their hawkish stance towards China, there is another issue fraught with peril that continues to alternatively simmer and somewhat boil over.  This is what I like to call the coming &#8216;supply chain disentanglement&#8217;.  As our relations fray with the Middle Kingdom, we must be ready to accept the significant cost to competitiveness at play here too. For clarity purposes, goal isn&#8217;t to diminish the potential security considerations at play with this key rival and trading partner of ours. When it comes to network equipment for national defense or critical medical supplies - we do share a certain level of interdependence that must be balanced. <br />
<br />
From the US perspective, we are dependent on China for pharmaceutical ingredients and that requires us to solidify and diversify (hopefully soon) our pharmaceutical supply chain prior to worsening relations.  According to the FDA, in 2019 an estimated 40% of finished medications and 80% of active pharmaceutical ingredients were <a href="https://www.fda.gov/about-fda/fda-basics/fact-sheet-fda-glance" target="_blank">manufactured overseas</a>, with the bulk of those coming China and India. Lest we think they have all the power, China too is dependent on US drugs, particularly our cancer drugs. And yes, we are still the world&#8217;s leading source of pharma innovation, so we have that going for us too. From a strictly risk mitigation perspective, it&#8217;s all the more important for both partners to ensure there aren&#8217;t any supply disruptions for these critical drugs and treatments as we learn to co-exist with growing uneasiness while still being co-dependent.  Sounds like a lot of fun for those eager negotiators out there. <br />
<br />
This decoupling also affects educational linkages between the two nations.  With the ensuing Chinese brain drain here, the US will have to invest more in STEM at home and let up on its immigration policies with other countries like India to bridge the gap.  This will also require us to deepen our economic and political ties with friends and allies across the pond and the world.  Of course, this too sounds like academician-speak as they&#8217;re good at touting these lofty ambitions worth pursuing, but in actuality much harder to implement in real life. <br />
<br />
<b>The Vaccinated Supply Chain</b><br />
What really caught my fancy in the recent past relates to none other than the one and only Amazon. They have certainly earned some goodwill during the pandemic as the country was dependent on their supply chain infrastructure and by the massive hiring they undertook. Where they really stunned their shareholders was in their last <a href="https://ir.aboutamazon.com/news-release/news-release-details/2020/Amazoncom-Announces-First-Quarter/" target="_blank">quarterly earnings call</a> when Bezos told them all that they may want to take a seat&#8230;because Amazon is now trying to create the first ever vaccinated supply chain.  They will take the entirety of their $4B quarterly profit and dedicate it to this cause.  Imagine any other CEO doing this and their stock and company would get skewered.  But if there&#8217;s anyone that can back their big talk, it&#8217;s the biggest of them all.  <br />
<br />
This vaccinated supply chain will cover PPE/safety protocols, enhanced cleaning, hiring new workers and increasing compensation.  Their goal is to have COVID-free supply chain that can handle all of their goods safely from supplier to customer.  It&#8217;s a brilliantly audacious move because others can&#8217;t even come close to this.  FedEx can&#8217;t do it as they don&#8217;t control the front end.  Walmart can&#8217;t do it because they don&#8217;t control the last mile and still have to use 3rd party delivery firms.  How powerful a narrative is it to tell your suppliers, customers, partners, and workers that we will have an interruption and COVID free supply chain and oh by the way, no one else can even come close.  It helps them that they&#8217;re fully vertical and have access to cheap capital to pull off this very expensive feat.  <br />
<br />
<b>The Hottest Product Around</b><br />
And of course, the icing on the cake is that they are also feverishly working to develop what will probably make the world&#8217;s biggest consumer product &#8211; testing for the coronavirus.  Coming soon to a delivery near you &#8211; fresh food and your own home testing kit.  With apologies to all other successful supply chain companies and models out there, how soon before it&#8217;s just the Amazon supply chain and everybody else when we refer to continuous evolution/results when it comes to the ubiquities of the supply chain?<br />
<br />
<i><a href="https://mrags.com/" target="_blank">MRA Global Sourcing</a>&nbsp;is a specialized recruiting solutions firm, placing top talent in the supply management arena including procurement, strategic sourcing, supply chain and logistics.</i></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='tl-footerTag'>
<span class='post-label'>
<i class='fa fa-tags'></i>
<span>
<a href='https://www.strategicsourceror.com/search/label/Guest%20Posts' rel='tag'>Guest Posts</a>,</span>
<span>
<a href='https://www.strategicsourceror.com/search/label/Trending' rel='tag'>Trending</a></span>
</span>
</div>
</div>
<div class='tl-customArea'>
<div class='tl-customArea-inner'>
<div class='tl-postShare'>
<h6>Share To:</h6>
<ul class='tl-colored-social icon-rounded icon-zoom list-unstyled list-inline'>
<li class='tl-fbk'>
<a href='https://www.facebook.com/sharer.php?u=https://www.strategicsourceror.com/2020/06/the-ubiquitous-supply-chain-part-ii.html&media=https://1.bp.blogspot.com/-6hSwRvL8hFk/XuuJENQEfTI/AAAAAAAAHVU/M_ZI9hquiA85RsNB0QoR0KTHLrApT0OhQCLcBGAsYHQ/s72-c/vaccinated-supply-chain.jpg&title=The Ubiquitous Supply Chain, Part II' rel='nofollow' target='_blank' title='Share on Facebook'>
<i class='fa fa-facebook'></i>
</a>
</li>
<li class='tl-twt'>
<a href='https://twitter.com/intent/tweet?text=The Ubiquitous Supply Chain, Part II&url=https://www.strategicsourceror.com/2020/06/the-ubiquitous-supply-chain-part-ii.html' rel='nofollow' target='_blank' title='Share on Twitter'>
<i class='fa fa-twitter'></i>
</a>
</li>
<li class='tl-gpl'>
<a href='https://www.sourceoneinc.com' rel='nofollow' target='_blank' title='Visit Source One'>
<i class='fa fa-usd'></i>
</a>
</li>
<li class='tl-lkd'>
<a href='https://www.linkedin.com/shareArticle?mini=true&url=https://www.strategicsourceror.com/2020/06/the-ubiquitous-supply-chain-part-ii.html&title=The Ubiquitous Supply Chain, Part II' rel='nofollow' target='_blank' title='Share on Linkedin'>
<i class='fa fa-linkedin'></i>
</a>
</li>
<li class='tl-pnt'>
<a href='https://pinterest.com/pin/create/button/?url=https://www.strategicsourceror.com/2020/06/the-ubiquitous-supply-chain-part-ii.html&media=https://1.bp.blogspot.com/-6hSwRvL8hFk/XuuJENQEfTI/AAAAAAAAHVU/M_ZI9hquiA85RsNB0QoR0KTHLrApT0OhQCLcBGAsYHQ/s72-c/vaccinated-supply-chain.jpg&description=The Ubiquitous Supply Chain, Part II' target='_blank' title='Pin It !'>
<i class='fa fa-pinterest'></i>
</a>
</li>
</ul>
</div>
<div class='clear'></div>
<div class='blog-pager-item' id='blog-pager-item'>
<div class='bcreative-pager'>
<a class='blog-pager-newer-link' href='https://www.strategicsourceror.com/2020/06/the-rising-demand-of-warehouse-space.html' id='Blog1_blog-pager-newer-link' title='Newer Post'><h6>Next</h6><h5>Newer Post</h5></a>
<a class='blog-pager-older-link' href='https://www.strategicsourceror.com/2020/06/6-ways-utilizing-consulting-services.html' id='Blog1_blog-pager-older-link' title='Older Post'><h6>Previous</h6><h5>Older Post</h5></a>
</div>
</div>
<script type='text/javascript'>
//<![CDATA[
(function($){	
	var newerLink = $('a.blog-pager-newer-link');
	var olderLink = $('a.blog-pager-older-link');
	$.get(newerLink.attr('href'), function (data) {
	 newerLink.html('<h6>Next</h6><h5>'+$(data).find('.post h1.post-title').text()+'</h5>');	
	},"html");
	$.get(olderLink.attr('href'), function (data2) {
	 olderLink.html('<h6>Previous</h6><h5>'+$(data2).find('.post h1.post-title').text()+'</h5>');	
	},"html");
})(jQuery);
//]]>
</script>
<div class='tl-author'>
<div class='about-author'>
<div class='tl-authAvatar'><img src=''/></div>
<div class='authorcontent'>
<h3>Strategic Sourceror</h3>
<p><!--Can't find substitution for tag [post.authorAboutMe]--></p>
<div class='author-profile'>
<a class='button blue' href='https://www.blogger.com/profile/14742442637346043323'><span><i class='fa fa-paper-plane'></i></span> View Profile</a>
</div>
<div class='tl-authSocial'>
<div class='auth-profiles'>
<ul class='tl-colored-social icon-flat list-unstyled list-inline'>
<li>
<a href='https://twitter.com/getsavings'><i class='fa fa-twitter'></i></a></li>
<li>
<a href='https://www.facebook.com/GetSavings/'><i class='fa fa-facebook'></i></a></li>
<li>
<a href='https://www.corcentric.com'><i class='fa fa-usd'></i></a></li>
<li>
<a href='https://www.linkedin.com/company/source-one-management-services'><i class='fa fa-linkedin'></i></a></li>
<li>
<a href='https://www.youtube.com/user/getsavings'><i class='fa fa-youtube'></i></a></li>
</ul></div></div>
</div>
</div>
</div>
<div id='related-posts'>
<script src='/feeds/posts/default/-/Guest Posts?alt=json-in-script&callback=related_results_labels' type='text/javascript'></script>
<script src='/feeds/posts/default/-/Trending?alt=json-in-script&callback=related_results_labels' type='text/javascript'></script>
<script type='text/javascript'>
                            var relatedPosts=6;removeRelatedDuplicates();printRelatedLabels('https://www.strategicsourceror.com/2020/06/the-ubiquitous-supply-chain-part-ii.html');</script>
<div style='clear:both'></div>
</div>
</div>
</div>
</article>
<div class='tl-comment-tabs'>
<script type='text/javascript'>
var disqus_url = "https://www.strategicsourceror.com/2020/06/the-ubiquitous-supply-chain-part-ii.html";
</script>
<div class='tl-commentTabs'>
<h4><span>Post A Comment:</span></h4>
<div class='comment-buttons'>
<button class='blogger'>Blogger</button>
<button class='disqus'>Disqus</button>
<button class='facebook'>Facebook</button>
</div>
</div>
<div class='comment-system'>
<div class='blogger'>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4 id='comment-heading'>
0 comments so far,add yours
        
</h4>
<div id='Blog1_comments-block-wrapper'>
<div class='avatar-comment-indent' id='comments-block'>
</div>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=7018230518319999846&postID=3209451343384609799' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='210' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<!--Can't find substitution for tag [post.friendConnectJs]-->
<script src='https://www.blogger.com/static/v1/jsbin/978235614-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html', '0');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<div class='disqus'>
<div id='disqus_thread'></div>
</div>
<div class='facebook'>
<div class='fb-comments' data-href='https://www.strategicsourceror.com/2020/06/the-ubiquitous-supply-chain-part-ii.html' data-numposts='5' data-width='100%'></div>
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='https://www.strategicsourceror.com/feeds/3209451343384609799/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div></div>
</div>
</div>
</div>
<aside class='tl-sidebar sidebar' id='sidebar-wrapper' itemscope='' itemtype='https://schema.org/WPSideBar'>
<div class='sidebar-inner'>
<div class='tl-top-sidebar'>
<div class='tl-sidebarW section' id='SidebarWidgets-S1'><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=strategicsourceror/Fkxf", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
<input name='uri' type='hidden' value='strategicsourceror/Fkxf'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7018230518319999846&widgetType=FollowByEmail&widgetId=FollowByEmail1&action=editWidget&sectionId=SidebarWidgets-S1' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' rel='nofollow' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div></div>
</div>
<div class='tl-stabs'>
<div class='tl-stab-buttons'>
<span class='tl-stabcontent1'><i CLASS='fa fa-rss'></i> Recent</span>
<span class='tl-stabcontent2'><i CLASS='fa fa-asterisk'></i> Popular</span>
<span class='tl-stabcontent3'><i CLASS='fa fa-comments-o'></i> Comments</span>
<div style='clear:both'></div>
</div>
<div class='tl-tab-content'>
<div class='tl-stabcontent1'>
<div class='tl-stabc section' id='sidebarTab-1'><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Recent Posts</h2>
<div class='widget-content'>
<div class="tl-recentMag tl-recentSimple" data-results="5"></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7018230518319999846&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebarTab-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='tl-stabcontent2'>
<div class='tl-stabc section' id='sidebarTab-2'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.strategicsourceror.com/2019/09/popeyes-spicy-chicken-sandwich-supply.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-wfs9sJPQMiY/XZKBlLV34jI/AAAAAAAAAYQ/FW-XStH-SOgq1CMPX6oZ-S3d6T96VV88QCEwYBhgL/s72-c/Chicken%2BSandwhich.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.strategicsourceror.com/2019/09/popeyes-spicy-chicken-sandwich-supply.html'>Popeyes' Spicy Chicken Sandwich: Supply Chain Mishap or Marketing Tactic?</a></div>
<div class='item-snippet'>        It has been 7 weeks since Popeyes released its new Spicy Chicken Sandwich and still no information on the when the controversial san...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.strategicsourceror.com/2019/10/p-and-nestle-wont-meet-their-2020.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-YpiARRtndww/XZNitgKNiAI/AAAAAAAAAZ4/AMQ0SchqXZwHyQlAtt1GlyTjgUVDoUR9wCLcBGAsYHQ/s72-c/aerial-shot-bird-s-eye-view-forest-1643371.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.strategicsourceror.com/2019/10/p-and-nestle-wont-meet-their-2020.html'>P&G and Nestle Won't Meet Their 2020 Deforestation Goals</a></div>
<div class='item-snippet'>   In a win for supply chain transparency  -- and a loss for just about everything else -- the world&#39;s largest consumer goods companies ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.strategicsourceror.com/2019/09/4-ways-procurement-can-change-world-one.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-J2N6whA6cz0/XZJzyNgtVcI/AAAAAAAA1cE/l717sRQf0pEuW10sRm2y3fkC22hErtfZACLcBGAsYHQ/s72-c/nature-conservation-480985_960_720.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.strategicsourceror.com/2019/09/4-ways-procurement-can-change-world-one.html'>4 ways Procurement can change the world, one buy at a time</a></div>
<div class='item-snippet'>         Whether you agree with the cause and effects of climate change or not, there is no doubt that organizations across the world play a...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.strategicsourceror.com/2019/06/choosing-right-lead-gen-partner-two.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-j4GhZnnikFI/XQv5mlhtN2I/AAAAAAAAAUU/d6PnLn4bZqAiQXJgknCbq5ElDGc7u079QCLcBGAs/s72-c/Call%2BCenter.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.strategicsourceror.com/2019/06/choosing-right-lead-gen-partner-two.html'>Choosing the Right Lead Gen Partner: Two Insiders Give Their Take</a></div>
<div class='item-snippet'>    Pipelining is a critical part of the sales process. Veteran sales teams know that healthy pipelines ensure continued growth, even in tim...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-title'><a href='https://www.strategicsourceror.com/2020/04/riding-out-recession-by-leveraging.html'> &#8220;Riding Out&#8221; a Recession by Leveraging Fleet Optimization: Part 1 of 2</a></div>
<div class='item-snippet'>    This two-part Blog Series will explore strategies that procurement and fleet professionals can leverage to decrease operating costs and ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.strategicsourceror.com/2020/04/where-why-and-how-you-should-invest-in.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-aVEL8yHVMns/Xo0szwEz-QI/AAAAAAAAE5w/nn_4M5reQE8Ox72dVDNYG6t8hHBEwlkHgCLcBGAsYHQ/s72-c/Falling%2BLine%2BGraph%2BChart.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.strategicsourceror.com/2020/04/where-why-and-how-you-should-invest-in.html'>Where, Why, and How You Should Invest in Marketing During a Recession: Part 1 of 2</a></div>
<div class='item-snippet'>      It&#8217;s easy to look at a recession and decide to pump the brakes on marketing activities. After all, marketing is an investment to attra...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.strategicsourceror.com/2020/01/california-truckers-cry-foul-over.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-NA5C77xs-IQ/XjLmr_lE_wI/AAAAAAAAAiw/ytwL9zd3OH4fcI49tDfmbAEOY4XRw2Q8ACLcBGAsYHQ/s72-c/A-new-law-regarding-independent-contractors-isnt-sitting-well-with-trucking-firms-in-California-_834_40188194_0_14144483_500.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.strategicsourceror.com/2020/01/california-truckers-cry-foul-over.html'>California truckers cry foul over impact of new law on supply chain</a></div>
<div class='item-snippet'>    Jan. 1 not only ushered in a brand new century, but introduced an array of newly installed laws throughout the country. One of the more ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.strategicsourceror.com/2020/04/corporate-procurement-strategies-and.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-ZEzkh-c1308/Xo3xXJWc5pI/AAAAAAAALZw/sYmBv5CnnE48e3JguGzJcH4m3kiZ_EcoACLcBGAsYHQ/s72-c/36455181693_6b164c45a2_w.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.strategicsourceror.com/2020/04/corporate-procurement-strategies-and.html'>Corporate Procurement Strategies and The Rise in Demand for Enterprise Conferencing Software</a></div>
<div class='item-snippet'>   With the recent shift to remote work for many Americans in response to COVID-19, companies are relying on Enterprise Conferencing Softwar...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.strategicsourceror.com/2019/09/air-freight-vs-ground-shipping-pros-and.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-3k5PbE2b-00/XWlXjUgAkiI/AAAAAAAAG80/OMjVrX5cOqsdGS3VD8XZC6TP5TVjkhmgwCLcBGAs/s72-c/aircraft-airplane-aviate-728824.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.strategicsourceror.com/2019/09/air-freight-vs-ground-shipping-pros-and.html'>Air Freight vs. Ground Shipping: The Pros and Cons of Each</a></div>
<div class='item-snippet'> This guest blog comes to us from David Madden of Exchanger Hub .   Got something to ship? Whether you&#8217;re a major ecommerce store shipping p...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.strategicsourceror.com/2020/01/how-can-ai-help-your-supply-chain.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/--rZmjekE9WQ/XiIkpxkBKBI/AAAAAAAAAhg/TPwQv6AcfWUYleoM-Enbw-GwPsi3NApeACLcBGAsYHQ/s72-c/How-can-AI-help-your-supply-chain_834_40188138_0_14121145_500.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.strategicsourceror.com/2020/01/how-can-ai-help-your-supply-chain.html'>How can AI help your supply chain?</a></div>
<div class='item-snippet'>    In recent years, supply chains have become increasingly complex and, as a consequence, produced more data for companies to interpret. Th...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7018230518319999846&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebarTab-2' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div class='tl-stabcontent3'>
<div class='tl-stabc section' id='sidebarTab-3'><div class='widget HTML' data-version='1' id='HTML5'>
<h2 class='title'>Recent Comments</h2>
<div class='widget-content'>
<div class="tl-recentMag tl-recentComments" data-results="5"></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7018230518319999846&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebarTab-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
</div>
<div class='tl-bottom-sidebar'>
<div class='tl-sidebarW section' id='SidebarWidgets-S2'><div class='widget HTML' data-version='1' id='HTML28'>
<h2 class='title'>Social</h2>
<div class='widget-content'>
<div class="tl-socialicons">
<div class="tl-socialInner">
  <!--Facebook-->
    <div class="tl-social">
  <div class="tl-facebook tl-sinn">
      <a href='https://www.facebook.com/getsavings' target='_blank' title="Like us on Facebook">
      <span class="tl-sicon"><i class="fa fa-facebook"></i></span>
      <span class="tl-scount">3.1K</span>
      </a>
      </div>
      </div>
  <!--Google Plus-->
    <div class="tl-social">
  <div class="tl-googleplus tl-sinn">
      <a href='https://www.sourceoneinc.com' target='_blank' title="Find Source One online">
      <span class="tl-sicon"><i class="fa fa-usd"></i></span>
      <span class="tl-scount">2K</span>
      </a>
    </div>
    </div>
  <!--Twitter-->
  <div class="tl-social">
  <div class="tl-twitter tl-sinn">
      <a href='https://twitter.com/getsavings' target='_blank' title="Follow Source One on Twitter">
      <span class="tl-sicon"><i class="fa fa-twitter"></i></span>
      <span class="tl-scount">1.4K</span>
      </a>
    </div>
    </div>
  <!--Youtube-->
  <div class="tl-social">
  <div class="tl-youtube tl-sinn">
      <a href='https://www.youtube.com/user/GetSavings' target='_blank' title="Watch Sourcing and Procurement Videos">
      <span class="tl-sicon"><i class="fa fa-youtube"></i></span>
      <span class="tl-scount">2.8K</span>
      </a>
    </div>
    </div>
    
    </div>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7018230518319999846&widgetType=HTML&widgetId=HTML28&action=editWidget&sectionId=SidebarWidgets-S2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML28"));' rel='nofollow' target='configHTML28' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Our Sponsors</h2>
<div class='widget-content'>
<iframe src="https://strategicsourcingbook.com/wp-content/SOMS-Banner/Square-Sponsors/index.html" width=300 height=300 marginwidth=0 marginheight=0 hspace=0 vspace=0 frameborder=0 scrolling=no></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7018230518319999846&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=SidebarWidgets-S2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>Random Posts</h2>
<div class='widget-content'>
<div class="tl-recentMag tl-randomSimple" data-results="5"></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7018230518319999846&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=SidebarWidgets-S2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' rel='nofollow' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div id='floatSidebar'>
<div class='tl-sidebarW stickySideb section' id='stickyWidget'><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2020/'>
2020
</a>
<span class='post-count' dir='ltr'>(138)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2020/06/'>
June
</a>
<span class='post-count' dir='ltr'>(14)</span>
<ul class='posts'>
<li><a href='https://www.strategicsourceror.com/2020/06/the-rising-demand-of-warehouse-space.html'>The Rising Demand of Warehouse Space</a></li>
<li><a href='https://www.strategicsourceror.com/2020/06/the-ubiquitous-supply-chain-part-ii.html'>The Ubiquitous Supply Chain, Part II</a></li>
<li><a href='https://www.strategicsourceror.com/2020/06/6-ways-utilizing-consulting-services.html'>6 Ways Utilizing Consulting Services Can Benefit a...</a></li>
<li><a href='https://www.strategicsourceror.com/2020/06/purchasing-is-shifting-under-covid-19.html'>Purchasing is shifting under COVID-19</a></li>
<li><a href='https://www.strategicsourceror.com/2020/06/the-ubiquitous-supply-chain-part-i_15.html'>The Ubiquitous Supply Chain, Part I</a></li>
<li><a href='https://www.strategicsourceror.com/2020/06/coordinating-with-supply-chain-partners.html'>Coordinating with supply chain partners on growth ...</a></li>
<li><a href='https://www.strategicsourceror.com/2020/06/how-to-hold-your-merchandising-supplier.html'>How to Hold Your Merchandising Supplier Accountable</a></li>
<li><a href='https://www.strategicsourceror.com/2020/06/how-can-you-cut-your-supply-chain-costs.html'>How can you cut your supply chain costs?</a></li>
<li><a href='https://www.strategicsourceror.com/2020/06/strategic-recovery-in-marketing-category.html'>Strategic Recovery in the Marketing Category</a></li>
<li><a href='https://www.strategicsourceror.com/2020/06/supply-chain-shortages-for-summer.html'>Supply Chain Shortages for the Summer</a></li>
<li><a href='https://www.strategicsourceror.com/2020/06/6-keys-to-boost-your-firms.html'>6 keys to boost your firm&#39;s cybersecurity posture</a></li>
<li><a href='https://www.strategicsourceror.com/2020/06/best-practices-in-sourcing-print.html'>Best Practices in Sourcing Print Materials</a></li>
<li><a href='https://www.strategicsourceror.com/2020/06/tips-to-improve-social-distancing-in.html'>Tips to improve social distancing in your facility</a></li>
<li><a href='https://www.strategicsourceror.com/2020/06/addressing-inefficiency-on-loading-dock.html'>Addressing inefficiency on the loading dock</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2020/05/'>
May
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2020/04/'>
April
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2020/03/'>
March
</a>
<span class='post-count' dir='ltr'>(28)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2020/02/'>
February
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2020/01/'>
January
</a>
<span class='post-count' dir='ltr'>(33)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2019/'>
2019
</a>
<span class='post-count' dir='ltr'>(587)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2019/12/'>
December
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2019/11/'>
November
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2019/10/'>
October
</a>
<span class='post-count' dir='ltr'>(43)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2019/09/'>
September
</a>
<span class='post-count' dir='ltr'>(53)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2019/08/'>
August
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2019/07/'>
July
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2019/06/'>
June
</a>
<span class='post-count' dir='ltr'>(70)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2019/05/'>
May
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2019/04/'>
April
</a>
<span class='post-count' dir='ltr'>(49)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2019/03/'>
March
</a>
<span class='post-count' dir='ltr'>(48)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2019/02/'>
February
</a>
<span class='post-count' dir='ltr'>(39)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2019/01/'>
January
</a>
<span class='post-count' dir='ltr'>(47)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>(629)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2018/12/'>
December
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2018/11/'>
November
</a>
<span class='post-count' dir='ltr'>(47)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2018/10/'>
October
</a>
<span class='post-count' dir='ltr'>(64)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2018/09/'>
September
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2018/08/'>
August
</a>
<span class='post-count' dir='ltr'>(52)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2018/07/'>
July
</a>
<span class='post-count' dir='ltr'>(49)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2018/06/'>
June
</a>
<span class='post-count' dir='ltr'>(59)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2018/05/'>
May
</a>
<span class='post-count' dir='ltr'>(65)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2018/04/'>
April
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2018/03/'>
March
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2018/02/'>
February
</a>
<span class='post-count' dir='ltr'>(50)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2018/01/'>
January
</a>
<span class='post-count' dir='ltr'>(41)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(485)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2017/12/'>
December
</a>
<span class='post-count' dir='ltr'>(52)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2017/11/'>
November
</a>
<span class='post-count' dir='ltr'>(37)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2017/10/'>
October
</a>
<span class='post-count' dir='ltr'>(36)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2017/09/'>
September
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2017/08/'>
August
</a>
<span class='post-count' dir='ltr'>(39)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2017/07/'>
July
</a>
<span class='post-count' dir='ltr'>(37)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2017/06/'>
June
</a>
<span class='post-count' dir='ltr'>(44)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2017/05/'>
May
</a>
<span class='post-count' dir='ltr'>(46)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2017/04/'>
April
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2017/03/'>
March
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2017/02/'>
February
</a>
<span class='post-count' dir='ltr'>(28)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2017/01/'>
January
</a>
<span class='post-count' dir='ltr'>(37)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(489)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2016/12/'>
December
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2016/11/'>
November
</a>
<span class='post-count' dir='ltr'>(39)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2016/10/'>
October
</a>
<span class='post-count' dir='ltr'>(42)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2016/09/'>
September
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2016/08/'>
August
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2016/07/'>
July
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2016/06/'>
June
</a>
<span class='post-count' dir='ltr'>(36)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2016/05/'>
May
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2016/04/'>
April
</a>
<span class='post-count' dir='ltr'>(46)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2016/03/'>
March
</a>
<span class='post-count' dir='ltr'>(50)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2016/02/'>
February
</a>
<span class='post-count' dir='ltr'>(37)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2016/01/'>
January
</a>
<span class='post-count' dir='ltr'>(43)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(447)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2015/12/'>
December
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2015/11/'>
November
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2015/10/'>
October
</a>
<span class='post-count' dir='ltr'>(59)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2015/09/'>
September
</a>
<span class='post-count' dir='ltr'>(41)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2015/08/'>
August
</a>
<span class='post-count' dir='ltr'>(33)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2015/07/'>
July
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2015/06/'>
June
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2015/05/'>
May
</a>
<span class='post-count' dir='ltr'>(26)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2015/04/'>
April
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2015/03/'>
March
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2015/02/'>
February
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2015/01/'>
January
</a>
<span class='post-count' dir='ltr'>(29)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(499)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2014/12/'>
December
</a>
<span class='post-count' dir='ltr'>(43)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2014/11/'>
November
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2014/10/'>
October
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2014/09/'>
September
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2014/08/'>
August
</a>
<span class='post-count' dir='ltr'>(37)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2014/07/'>
July
</a>
<span class='post-count' dir='ltr'>(36)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2014/06/'>
June
</a>
<span class='post-count' dir='ltr'>(46)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2014/05/'>
May
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2014/04/'>
April
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2014/03/'>
March
</a>
<span class='post-count' dir='ltr'>(47)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2014/02/'>
February
</a>
<span class='post-count' dir='ltr'>(44)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2014/01/'>
January
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(641)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2013/12/'>
December
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2013/11/'>
November
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2013/10/'>
October
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2013/09/'>
September
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2013/08/'>
August
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2013/07/'>
July
</a>
<span class='post-count' dir='ltr'>(53)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2013/06/'>
June
</a>
<span class='post-count' dir='ltr'>(64)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2013/05/'>
May
</a>
<span class='post-count' dir='ltr'>(63)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2013/04/'>
April
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2013/03/'>
March
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2013/02/'>
February
</a>
<span class='post-count' dir='ltr'>(47)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2013/01/'>
January
</a>
<span class='post-count' dir='ltr'>(41)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>(586)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2012/12/'>
December
</a>
<span class='post-count' dir='ltr'>(50)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2012/11/'>
November
</a>
<span class='post-count' dir='ltr'>(46)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2012/10/'>
October
</a>
<span class='post-count' dir='ltr'>(44)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2012/09/'>
September
</a>
<span class='post-count' dir='ltr'>(41)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2012/08/'>
August
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2012/07/'>
July
</a>
<span class='post-count' dir='ltr'>(63)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2012/06/'>
June
</a>
<span class='post-count' dir='ltr'>(70)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2012/05/'>
May
</a>
<span class='post-count' dir='ltr'>(53)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2012/04/'>
April
</a>
<span class='post-count' dir='ltr'>(36)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2012/03/'>
March
</a>
<span class='post-count' dir='ltr'>(43)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2012/02/'>
February
</a>
<span class='post-count' dir='ltr'>(48)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2012/01/'>
January
</a>
<span class='post-count' dir='ltr'>(36)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>(644)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2011/12/'>
December
</a>
<span class='post-count' dir='ltr'>(39)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2011/11/'>
November
</a>
<span class='post-count' dir='ltr'>(37)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2011/10/'>
October
</a>
<span class='post-count' dir='ltr'>(42)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2011/09/'>
September
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2011/08/'>
August
</a>
<span class='post-count' dir='ltr'>(64)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2011/07/'>
July
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2011/06/'>
June
</a>
<span class='post-count' dir='ltr'>(59)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2011/05/'>
May
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2011/04/'>
April
</a>
<span class='post-count' dir='ltr'>(79)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2011/03/'>
March
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2011/02/'>
February
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2011/01/'>
January
</a>
<span class='post-count' dir='ltr'>(53)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2010/'>
2010
</a>
<span class='post-count' dir='ltr'>(375)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2010/12/'>
December
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2010/11/'>
November
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2010/10/'>
October
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2010/09/'>
September
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2010/08/'>
August
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2010/07/'>
July
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2010/06/'>
June
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2010/05/'>
May
</a>
<span class='post-count' dir='ltr'>(26)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2010/04/'>
April
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2010/03/'>
March
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2010/02/'>
February
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2010/01/'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2009/'>
2009
</a>
<span class='post-count' dir='ltr'>(154)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2009/12/'>
December
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2009/11/'>
November
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2009/10/'>
October
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2009/09/'>
September
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2009/08/'>
August
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2009/07/'>
July
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2009/06/'>
June
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2009/05/'>
May
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2009/04/'>
April
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2009/03/'>
March
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2009/02/'>
February
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2009/01/'>
January
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2008/'>
2008
</a>
<span class='post-count' dir='ltr'>(174)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2008/12/'>
December
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2008/11/'>
November
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2008/10/'>
October
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2008/09/'>
September
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2008/08/'>
August
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2008/07/'>
July
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2008/06/'>
June
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2008/05/'>
May
</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2008/04/'>
April
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2008/03/'>
March
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2008/02/'>
February
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='https://www.strategicsourceror.com/2008/01/'>
January
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7018230518319999846&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=stickyWidget' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
</div>
</aside>
<div style='clear:both'></div>
</div>
</div>
</div>
</div>
<!-- Content-wrapper ends -->
<footer class='tl-footer footer-area' id='footer-wrapper' itemscope='' itemtype='https://schema.org/WPFooter'>
<div class='tl-bottomCar'>
<div class='tl-footer-carousel no-items section' id='FooterSlider'>
</div>
</div>
<div class='tl-footer-bar'>
<div class='inner container'>
<div class='footer-bar-content'>
<div class='col2 pull-left'>
<div class='tl-footer-social'>
<div class='tl-social section' id='FooterSocialIcons'><div class='widget HTML' data-version='1' id='HTML81'>
<div class='widget-content'>
<div class="top-social">
<ul class="tl-social-icons icon-flat list-unstyled list-inline" itemscope="" itemtype="https://schema.org/SiteNavigationElement">
<li>
<a href="https://twitter.com/getsavings"><i class="fa fa-twitter"></i></a></li>

<li>
<a href="https://www.facebook.com/GetSavings/"><i class="fa fa-facebook"></i></a></li>
<li>
<a href="https://www.sourceoneinc.com"><i class="fa fa-usd"></i></a></li>
<li>
<a href="https://www.linkedin.com/company/source-one-management-services"><i class="fa fa-linkedin"></i></a></li>
<a href="https://www.youtube.com/user/getsavings"><i class="fa fa-youtube"></i></a>

</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7018230518319999846&widgetType=HTML&widgetId=HTML81&action=editWidget&sectionId=FooterSocialIcons' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML81"));' rel='nofollow' target='configHTML81' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='col2 pull-right'>
<div class='contactpop tl-contact-form section' id='contactpop'><div class='widget ContactForm' data-version='1' id='ContactForm1'>
<div class='contact-form-widget'>
<span class='closecontact'>&#61453;</span>
<div class='form'>
<form name='contact-form'>
Name
<p>your name</p>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
Email
<span style='font-weight: bolder;'>*</span>
<p>Your Email</p>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
Message
<span style='font-weight: bolder;'>*</span>
<p>your message</p>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7018230518319999846&widgetType=ContactForm&widgetId=ContactForm1&action=editWidget&sectionId=contactpop' onclick='return _WidgetManager._PopupConfig(document.getElementById("ContactForm1"));' rel='nofollow' target='configContactForm1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='tl-footer-contact'>
<div class='tl-contact section' id='FooterContactPopup'><div class='widget HTML' data-version='1' id='HTML82'>
<div class='widget-content'>
<div class='tl-contactpop'><i class="fa fa-envelope-o"></i> Contact Us</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7018230518319999846&widgetType=HTML&widgetId=HTML82&action=editWidget&sectionId=FooterContactPopup' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML82"));' rel='nofollow' target='configHTML82' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
</div>
</div>
</div>
<div class='tl-footer-wrap middle-footer main-footer'>
<div class='inner container'>
<div class='tl-footer-cols'>
<div class='col3 pull-left'>
<div class='footer-sec section' id='Footer1'><div class='widget HTML' data-version='1' id='HTML11'>
<h2 class='title'>Strategic Sourceror</h2>
<div class='widget-content'>
StrategicSourceror.com is a leading industry blog that focuses on providing news, tips, and best practices for a variety of procurement, supply chain, and strategic sourcing categories.   <div><br /></div><div>This site is owned and operated by Source One Management Services, LLC; the leading consultancy providing strategic sourcing resources, procurement advisory consulting and procurement support services to hundreds of companies.</div><div><br /></div><div>Continue to visit StrategicSourceror for your supply chain and procurement news and to see the latest tips, advise, and rants from the analysts, consultants, and category managers from Source One.   </div><div><br /></div><div>Thank you for your readership!</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7018230518319999846&widgetType=HTML&widgetId=HTML11&action=editWidget&sectionId=Footer1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' rel='nofollow' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='col3 pull-left'>
<div class='footer-sec section' id='Footer2'><div class='widget HTML' data-version='1' id='HTML12'>
<h2 class='title'>About Source One</h2>
<div class='widget-content'>
<center><a href="https://www.sourceoneinc.com" title="Source One is celebrating 25 Years of providing Procurement Excellence"><img src="https://www.sourceoneinc.com/wp-content/uploads/2015/07/strategic_sourcing_help.png" alt="Source One, the world&#39;s oldest sourcing consultancy" title="Source One is celebrating 25 years of procurement services" /></a> 
<br /> 
<a href="https://www.sourceoneinc.com" title="Strategic Sourcing Company">Source One</a> is a leading procurement services provider.   Since 1992, Source One has been providing companies in all industries with sourcing services including BPO, Benchmarking, Spend Analysis, Category Support, and RFX Management.</center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7018230518319999846&widgetType=HTML&widgetId=HTML12&action=editWidget&sectionId=Footer2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML12"));' rel='nofollow' target='configHTML12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='col3 last-child pull-left'>
<div class='footer-sec section' id='Footer3'><div class='widget HTML' data-version='1' id='HTML21'>
<h2 class='title'>Contact Us</h2>
<div class='widget-content'>
<center><a href="https://www.sourceoneinc.com/news-research/source-one-whyabe-news/media-resources-pr/" title="Contact Source One's Media Agents"><img src="https://www.strategicsourcingbook.com/wp-includes/images/small-sign.png" alt="Contact the Sourcing Experts at Source One" title="Contact the Sourcing Experts at Source One" /></a>
<br /> 
<strong>StrategicSourceror</strong> <br/>
c/o Source One<br/>
1015 York Road<br/>
Willow Grove, PA 19090</center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7018230518319999846&widgetType=HTML&widgetId=HTML21&action=editWidget&sectionId=Footer3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML21"));' rel='nofollow' target='configHTML21' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div style='clear:both'></div>
</div>
</div>
<div class='tl-footer-branding branding-wrap'>
<div class='inner container'>
<div class='branding-content'>
<div class='colc pull-left'>
<div class='tl-brand'>
<div class='tl-brand section' id='Branding'><div class='widget Image' data-version='1' id='Image3'>
<h2>&#160; &#160;</h2>
<div class='widget-content'>
<a href='https://www.sourceoneinc.com'>
<img alt='   ' height='75' id='Image3_img' src='https://3.bp.blogspot.com/-4Tto4yZ3dtc/V_JvITPdmdI/AAAAAAAAGr4/kXE63vjbdqcRrGh_aICXbiahgxGs4E8ZgCK4B/s150/blue-sourceror.png' width='150'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7018230518319999846&widgetType=Image&widgetId=Image3&action=editWidget&sectionId=Branding' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image3"));' rel='nofollow' target='configImage3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='colc2 pull-right'>
<div class='tl-email'>
<div class='tl-subscribe section' id='FooterEmail'><div class='widget FollowByEmail' data-version='1' id='FollowByEmail12'>
<h2 class='title'>Subscribe to xml Feed Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=strategicsourceror/Fkxf", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='strategicsourceror/Fkxf'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7018230518319999846&widgetType=FollowByEmail&widgetId=FollowByEmail12&action=editWidget&sectionId=FooterEmail' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail12"));' rel='nofollow' target='configFollowByEmail12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div></div>
</div>
</div>
</div>
</div>
</div>
<!--copy Rights -->
<div class='tl-copyright-wrap tl-fnavs'>
<div class='inner container'>
<div class='copyright-n-nav'>
<div class='tl-copyright pull-left'>
<div class='tl-bloglink' data-url='https://www.strategicsourceror.com/'></div>
<a href='https://www.strategicsourceror.com/'>The Strategic Sourceror</a> &#169; 2016-2017. All Rights Reserved.
  </div>
<div class='tl-footer-nav pull-right'>
<div class='navigation section' id='tl-footer-nav'><div class='widget PageList' data-version='1' id='PageList2'>
<h2>Pages</h2>
<div class='widget-content'>
<ul>
<li>
<a href='https://www.strategicsourceror.com/'>Home</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7018230518319999846&widgetType=PageList&widgetId=PageList2&action=editWidget&sectionId=tl-footer-nav' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList2"));' rel='nofollow' target='configPageList2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div style='clear:both'></div>
</div>
</div>
</div>
</footer>
</div>
<span class='backtotop'><i class='fa fa-angle-up'></i> Back To Top</span>
<div style='clear:both'></div>
<script type='text/javascript'> 
//<![CDATA[
!function(){for(var n=document.getElementsByTagName("pre"),e=n.length,a=0;e>a;a++){n[a].innerHTML='<span class="line-number"></span>'+n[a].innerHTML+'<span class="cl"></span>';for(var s=n[a].innerHTML.split(/\n/).length,r=0;s>r;r++){var l=n[a].getElementsByTagName("span")[0];l.innerHTML+="<span>"+(r+1)+"</span>"}}}();
//]]>
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/211879618-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>